Kuttycoders chapter 2



  • Kuttycoders is a 3 day bootcamp that aims to build a coding literacy among the students in the age group 10 to 17. Through this program get ready to dive into the interesting world of technology and learn from experts.

    alt text
    .
    So this Onam get ready to surprise Maveli with your coding skills.
    This Onam get ready to be a tech expert as Kuttycoders is back with season 2. With a successful season 1, the team is proud to announce the season 2 of this amazing program aimed at students in the age group 10 to 17.

    📆 Date - September 7,8,9
    📍 Venue - Cittic, Cusat, Kalamassery

    Registration link in the website kuttycoders.in

    Registration fee of Rs.600/-



  • Thanks for sharing 😊 .


Log in to reply
 

Recent Posts

  • A

    @sreu13 I edited comment please read that again. Most probably it will not effect your file system. In some scenarios it can create worse effect.

    read more
  • S

    @arunksoman i'll try this method, but while executing swap command, will the rasbian os and the files it contains be effected??

    read more
  • A

    @sreu13
    Ensure that you are installed tensorflow 1.x since screenshot of your code shows something like
    from keras.layers.convolution import covolution2D
    It is not correct in case for tensorflow 2.0 since keras api is part of tensorflow itself.

    Another thing is try to expand your file system. It should be do with your own risk.

    sudo raspi-config Navigate to Advanced options Select advanced options and hit enter(I believes tab key is useful here) Choose Expand File System and hit enter finish. Then your pi may prompt to reboot. If it didn't run. Execute
    sudo reboot Then execute following commands one by one: $ sudo apt-get purge wolfram-engine $ sudo apt-get purge libreoffice* $ sudo apt-get clean $ sudo apt-get autoremove Then increase swap memory by editing following file swapfile:
    $ sudo nano /etc/dphys-swapfile It will open nano editor. Navigate to variable CONF_SWAPSIZE=100

    It indicates your current swap is only 100mb.
    So you just have to increase by commenting down this line and increase to appropriate value something like shown below for 2GB swap:

    #CONF_SWAPSIZE=100 CONF_SWAPSIZE=2048 Save the file and exit nano editor. sudo reboot

    I believes if it did not helped you, you have to think about MOVIDIUS or NVIDIA Jetson nano etc.

    read more
  • S

    @arunksoman tensorflow 2.0.0 version had been installed

    read more
  • @arunksoman thanks,
    I will look more into it. Thanks again

    read more